Page 1 of 5

Perhaps An Error Reporting Thread

PostPosted: August 3rd, 2014, 12:15 am
by Nolan
I just wanted to start this because recently I've been experiencing "General Errors" on the forum when clicking on forum threads and trying to post in the forum threads as well.

Such as this one.

Thread: viewtopic.php?f=16&t=158

Error Message:

GENERAL ERROR

SQL ERROR [ mysqli ]

Field 'battlegroup' doesn't have a default value [1364]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Re: Perhaps An Error Reporting Thread

PostPosted: August 3rd, 2014, 12:02 pm
by Tinox
Keep using this thread or the one I already started on the Billboard.

Re: Perhaps An Error Reporting Thread

PostPosted: August 3rd, 2014, 12:05 pm
by Nolan
Tinox wrote:Keep using this thread or the one I already started on the Billboard.


Oh, my apologies! I didn't think we were aloud to post on the billboard. If you would like, I'll post these there Tinox. :)

Re: Perhaps An Error Reporting Thread

PostPosted: August 3rd, 2014, 12:10 pm
by Tinox
Assume you can post if a thread isn't locked. Let's keep this one for error reporting.

Re: Perhaps An Error Reporting Thread

PostPosted: August 7th, 2014, 8:17 am
by LEGION
Hi Tinox -- FYI we are physically prevented from posting in the thread you created. I think it must be reserved for admins-only.

SQL errors again, this time revolving around any page that has a post by Thomas Jarington.

Re: Perhaps An Error Reporting Thread

PostPosted: August 7th, 2014, 10:52 am
by Tinox
I don't remember setting that up... I'll look into it. This batch is fixed.

EDIT: Ok, I tweaked the settings and you should be able to post there now.

Re: Perhaps An Error Reporting Thread

PostPosted: September 11th, 2014, 9:50 pm
by Twinflame
Getting an SQL error while trying to access Something to Hide in the Horde forums. Was gonna try and get some RP in tonight. What causes these SQL errors? How do we avoid them?

UPDATE: When I posted the above, I was no longer able to access this thread. I theorized that I was unable to access pages which displayed posts by me. Testing this confirmed my suspicion. The difference between my account and others' who weren't causing the error is that my account was attached to my character name. I went into my profile and emptied the "In-game name" field, and the SQL errors went away.

Re: Perhaps An Error Reporting Thread

PostPosted: September 12th, 2014, 1:24 am
by Tinox
That's what I've been doing when I identify who's making the error pop up. When I shut down the Armory integration, even people I knew had an available Armory link were throwing up errors. I'm hoping that now only people with an invalid link will do so.

For now, anyway. I intend to catch that error and make it do something not crashy instead in the future.

Re: Perhaps An Error Reporting Thread

PostPosted: September 12th, 2014, 1:46 pm
by LEGION
Raccoons FTW.

Re: Perhaps An Error Reporting Thread

PostPosted: September 15th, 2014, 8:14 pm
by Thomas Jarington
Question: I am getting some wierd banner at the top of the screen that says I am using an outdated browser. Anyone else having this issue, or is it my computer?